Posts by DoctorNow

1) Message boards : Number crunching : June 1, 2015 - credit and account drop (Message 1309)
Posted 23 Jun 2015 by Profile DoctorNow
Post:
A few weeks ago we were having some problems with SPAM, so I ran the delete_spammers script.

Do you used some of the spam protection methods? Like RAC or credits > 1, CAPTCHA etc.
In order to get a better spam protection you also could use an invitation code.
Rebirther made this at SRBase and obviously he has no problems with spam.
The invite code is mentioned on the homepage itself - no usual spam bot can correlate that info with the account creation page.
2) Message boards : News : Badges are here (Message 676)
Posted 19 Jun 2012 by Profile DoctorNow
Post:
Ah, I see it now in my account. Thank you! :-)
3) Message boards : News : Badges are here (Message 675)
Posted 18 Jun 2012 by Profile DoctorNow
Post:
Nice, but I don't see them in my own account. Could you implement that too? Would be the easiest way to see for everyone...
All other projects with badges have that.
4) Message boards : Number crunching : Process got signal 11 (Message 223)
Posted 22 Sep 2011 by Profile DoctorNow
Post:
If you installed BOINC 6.12.x you can run into this problem. The client and manager binaries are no longer static builds so you can be missing some shared libraries, depending on your Linux distro and version.

It sounds like BOINC client (boinc in sys monitor) is OK for you. It's just BOINC manager that needs some additional shared libraries. Do you know how to identify which libraries it needs and how to find and install them?

Another, easier, fix for this problem is to use the manager from BOINC 6.10.58. Or install BOINC from repos but you don't want to do that if you use a GPU for crunching.

Thank you for the tips.
Looks like I found the problem myself by accident!
I'm (mostly) using a self-compiled optimized BOINC client from an team mate for Suse, last one (6.10.60) was that also.
But "inspired" by your 6.10.58 advice I now downloaded and tried the official BOINC version, and this one works!
Don't know what my team mate did wrong there, normally it should work also...
5) Message boards : Number crunching : Process got signal 11 (Message 217)
Posted 21 Sep 2011 by Profile DoctorNow
Post:
glennpat wrote:
I moved up to 11.4 and it worked...

Well, I finally decided to move up to 11.4 also because my previous Suse version is not supported anymore anyway. Wasn't sure about the upgrade because I feared to lose all my settings, bookmarks etc. which I done before, but it seems I did the upgrade the correct way and all is fine. :-)

Jeff17 wrote:
openSuse 11.3 & 11.4 - works

Nevertheless, I wish I could run the project now.
I don't even get BOINC running on 11.4 and I don't know what's wrong.
I always installed BOINC with the sh command on the desktop and then runned BOINC and BOINCmgr by clicking on the icons.
But it looks like this doesn't work anymore with 11.4, not even with a startup script which I already tried.
On the sys monitor I can see that BOINC remains in memory when I click it but the BOINCmanager itself simply doesn't start. Rights etc. are all set up correct.
I don't get it...
6) Message boards : Number crunching : Process got signal 11 (Message 59)
Posted 24 Aug 2011 by Profile DoctorNow
Post:
The app was compiled on Fedora Core 15 with gcc as a static app.

I'm no linux expert but shouldn't this be dynamic? Don't know, maybe I'm mixing this up with libraries.


For your windows machine, I can't suggest anything other than a project reset (see below).

No problem with crunching WUs on Windows, only the linux 64-Bit app on both comps makes problems. My AMD X2 has Win XP 32-Bit and openSuse 11.2 64-Bit on it, my AMD X4 has three OS: Win Vista, Win 7 and openSuse 11.2, all 64-Bit.
So I'm currently crunching only with my 32-bit box here.

But for your linux machine [edit- if you are running 64-bit linux kernel -edit], we cannot rule out the ia32lib dependency if the client app uses a 'wrapper'.
The client app may be compiled in 64-bit but we have witnessed wrappers around 64-bit client apps that still have a 32-bit dependency.
This can be resolved by installing ia32lib

I think I have installed both the 64-bit-libs AND the 32-bit libs on BOTH machines as I already crunched other projects on Linux which only worked with 32-bit. But I will check it later today to be on the safe side, maybe something broke there. If it isn't that, I don't know what libraries I should install otherwise.
Besides that, I saw it's an x86_64 app which is downloaded, so probably there is no 32-bit-lib necessary anyway, isn't it?

But that would only be if ALL of your wu's are failing on the linux box.

Yep, exactly that is the case, on both machines. :-(

In the latter case (intermittent signal 11's) try resetting the project (or detach and re-attach) to get a 'clean' set of the latest project files.
Apparently this can occur when files get 'mixed up'.

I don't think there was something mixed up as I'm not crunching much on Linux, and this was a complete new attach to NumberFields on both comps just to see how it worked in comparison to the 32-bit Win app, escpecially with the credits.

Well, doesn't matter, if I don't get this to work on Linux I will wait for a Windows 64-bit app. I hope there will be one?
7) Message boards : Number crunching : Process got signal 11 (Message 54)
Posted 24 Aug 2011 by Profile DoctorNow
Post:
Strange, got the same problem also on my X2 under openSuse 11.2
29755, 29735
Does no one knows what this could cause?
On what linux-distro was the app compiled? The only thing I can think of that it is simply not working with my openSuse-distribution...
8) Message boards : Number crunching : Process got signal 11 (Message 48)
Posted 23 Aug 2011 by Profile DoctorNow
Post:
I didn't had this error for a long long time, but trying this project out on my quad with openSuse 11.2 and BOINC verison 6.6.37 I get nothing but the same error message.
Two examples:
23350, 17248
Wonder what could be wrong here, I don't have that problem with any other project anymore.





Main page · Your account · Message boards


Copyright © 2019 Arizona State University