Posts by glennpat

1) Message boards : News : GPU app - beta version for linux nvidia (Message 2269)
Posted 25 Mar 2019 by glennpat
Post:
Yesterday was triple the output of the Formula BOINC Sprint's best day.


Unfortunately, I don't think those numbers are accurate, just based on the numbers of results coming back. It's correlated to the obscenely high GPU credits being awarded. Maybe it's time I change to "Credit New", from the current "Credit based on runtime"?


I do believe you need to change the credit system. On my GPUs it takes running about 3 WUs to fully load the GPU. If I run 6 WUs per GPU I get twice the credit, but the amount of work done is probably about the same. I only ran 6 WUs per GPU on 1 GPU for a couple of hours. I started to run other ones for a few minutes, but then backed off to 3 since it doesn't really seem fair.

Thanks for the great job. Things do run really well.
2) Message boards : Number crunching : one wu at a time (Message 95)
Posted 31 Aug 2011 by glennpat
Post:
Well, it looks like we may have over-adjusted and some work queues were getting short. I put the depths back to the original values and we will look into finer adjustments later.


They have 10 WU now. Thanks.
3) Message boards : Number crunching : one wu at a time (Message 93)
Posted 30 Aug 2011 by glennpat
Post:
I set the config to send 4 WUs per core. It had been set at 10. I can set it back if necessary...


Looks like it may be 4 per computer. My 2 cores get 4 and my 4 core get 4. My 8 cores gets 4 so only running at 50% on that one unless I run another project.

I would also really like to be able to cache some work units and right now only my computers with 2 cores have a 2 WU cache.

Thanks,
Glenn
4) Message boards : Number crunching : one wu at a time (Message 92)
Posted 30 Aug 2011 by glennpat
Post:
My computer can run 8 at a time. Right now it is only running 4 and getting message "this computer has reached limit on tasks in progress". I was at 6.10.56 and moved up to latest for linux 6.10.58 and it did not help.

From message before sounds like it was going to be 4 per core and looks like that may not be the case.
5) Message boards : Number crunching : Process got signal 11 (Message 68)
Posted 28 Aug 2011 by glennpat
Post:
I was getting the same error (signal 11) on my older openSuse versions. I don't remember what versions they were at. I moved up to 11.4 and it worked. I do have one computer that was on 11.3 and it is working fine at that level, but it also has intel processor instead of AMD Athon 64 X2 processors.





Main page · Your account · Message boards


Copyright © 2022 Arizona State University