Posts by Sphynx

1) Message boards : News : Support for Intel GPUs (Message 3158)
Posted 18 Nov 2021 by Sphynx
Post:
If this will help, it ran for 2.5 hours before I aborted all wus.

https://numberfields.asu.edu/NumberFields/result.php?resultid=124654535
2) Message boards : Number crunching : GTX 780 cant get any work... (Message 2858)
Posted 2 Jul 2020 by Sphynx
Post:
Sorry about responding to an old thread, but I'm seeing the same issue with a GTX 780 under windows 7. I'm running driver 445.87, Opencl 1.2 and cuda 11 and getting no work. I think I read in another post that the card may be "too old" to run this project, though it replaced an older card that did run NF. Seems to me that if the the project specs are met it should run the project. Any ideas on how to get this card to run NF would be appreciated.


So the minimum required "compute capability" is 3.5. According to this:
https://en.wikipedia.org/wiki/CUDA#Version_features_and_specifications
The 780M is not supported, but the other versions are. According to the server, you have the regular 780 which should work (assuming I'm looking at the correct host).

Is this the same host that used to have an amd card? If so, I noticed many WU abortions. It's possible you exceeded the daily "error" quota (yes, abortions are flagged as errors); however it looks like that was on June 30th, and the quota should have reset.

You could try enabling the scheduler debug options in the event log and see if that gives any hints. It's possible the server is confused since this machine used to have an amd card (again, assuming I'm looking at the right host), in which case you could try resetting the project.

Yep, same host. I aborted prior to switching out the AMD card for the Nvidia. Project has been reset and I even detached and re-attached to the project with no joy. Thanks for checking. I'll just run something else on it and try back from time to time.
3) Message boards : Number crunching : GTX 780 cant get any work... (Message 2855)
Posted 2 Jul 2020 by Sphynx
Post:
I've been trying to get work for my 780 for several hours now, it keeps telling me that no work is available yet my 10 series cards have no problem getting work....

This is a linux machine..... the other machines are windows machines....


The app requires driver version 418.39 or higher. It looks like you are good there, according to what's in the database.

Do you know which version of Cuda you have (I cant tell from the database)? The plan class requires cuda 10.0 or higher.

I too use linux and have had no problem downloading work for Nvidia GPUs.

Sorry about responding to an old thread, but I'm seeing the same issue with a GTX 780 under windows 7. I'm running driver 445.87, Opencl 1.2 and cuda 11 and getting no work. I think I read in another post that the card may be "too old" to run this project, though it replaced an older card that did run NF. Seems to me that if the the project specs are met it should run the project. Any ideas on how to get this card to run NF would be appreciated.
4) Message boards : News : GPU app - beta version for linux nvidia (Message 2315)
Posted 28 Mar 2019 by Sphynx
Post:
Any estimate on when we'll have an app that will run under windows?
5) Message boards : News : GPU app - beta version for linux nvidia (Message 2210)
Posted 23 Mar 2019 by Sphynx
Post:

Please build for older drivers also. I'm sure there are many, like myself, with older cards that would love to help but the 418.xx drivers aren't supported for our cards.


How old are we talking? After compute capability 3.0? What version OpenCL does your card support?

Compute capability 2.0 OpenCL 1.1
If there isn't enough interest, no problem. Thanks for all you do.
6) Message boards : News : GPU app - beta version for linux nvidia (Message 2199)
Posted 23 Mar 2019 by Sphynx
Post:
Not getting any WU for GTX1080 on Linux Mint 19 : "NVIDIA GeForce GTX 1080 (4095MB) driver: 390.11 OpenCL: 1.2"

Perhaps the driver is too old?


Yeah, I set the minimum driver to 418.39 in the plan_class, as that is what got installed with the SDK. I'm not sure if these are backward compatible or not, but thought I would error on the safe side.

If enough people have older drivers I might just have to build from an older SDK. I'll wait to see what the concensus is.

Please build for older drivers also. I'm sure there are many, like myself, with older cards that would love to help but the 418.xx drivers aren't supported for our cards.
7) Message boards : Number crunching : Memory Leaks (Message 1181)
Posted 7 Dec 2014 by Sphynx
Post:
I'm seeing a memory leak warning in all of my systems stderr reports. Anyone else seeing this.





Main page · Your account · Message boards


Copyright © 2022 Arizona State University