Problem with client version 7.0.24 on ubuntu.

Message boards : News : Problem with client version 7.0.24 on ubuntu.
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Eric Driver
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 8 Jul 11
Posts: 874
Credit: 90,828,892
RAC: 275,541
Message 646 - Posted: 5 May 2012, 21:49:47 UTC

Word on the street is that this is happening on multiple projects, not just NumberFields. According to this link, version 7.0.26 may resolve the issue.
ID: 646 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
frankhagen

Send message
Joined: 19 Aug 11
Posts: 76
Credit: 2,002,860
RAC: 0
Message 649 - Posted: 15 May 2012, 17:50:42 UTC - in response to Message 646.  

Word on the street is that this is happening on multiple projects, not just NumberFields. According to this link, version 7.0.26 may resolve the issue.


upgrading to 7.0.27 did work for me.
ID: 649 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Eric Driver
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 8 Jul 11
Posts: 874
Credit: 90,828,892
RAC: 275,541
Message 650 - Posted: 15 May 2012, 22:46:33 UTC - in response to Message 649.  

Word on the street is that this is happening on multiple projects, not just NumberFields. According to this link, version 7.0.26 may resolve the issue.


upgrading to 7.0.27 did work for me.


That's good to know. Thanks Frank!
ID: 650 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Dagorath
Avatar

Send message
Joined: 2 Sep 11
Posts: 57
Credit: 1,274,345
RAC: 0
Message 651 - Posted: 15 May 2012, 22:58:47 UTC - in response to Message 646.  

7.0.26 is a Berkeley build, in other words a build from the BOINC developers. They build BOINC on the latest Ubuntu LTS release which was, until recently, Ubuntu 10.x. Now the LTS is Ubuntu 12.04 but there is no guarantee the BOINC developers have switched to 12.04, they may still be using 10.x. If you're running 12.04 and the BOINC devs are building on 10.x then there is a good chance BOINC 7.0.26 from Berkeley (the BOINC site) won't work for you. In that case you need to follow the instructions in this post from the SETI forums and install 7.0.27 which works for Frank, me and many others running Ubuntu 12.04. I suppose another option might be to drop back to a 6.x.x BOINC but you might run into a problem with missing shared libs if you do.

BOINC FAQ Service
Official BOINC wiki
Installing BOINC on Linux
ID: 651 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
frankhagen

Send message
Joined: 19 Aug 11
Posts: 76
Credit: 2,002,860
RAC: 0
Message 652 - Posted: 16 May 2012, 17:38:24 UTC - in response to Message 651.  

7.0.26 is a Berkeley build, in other words a build from the BOINC developers. They build BOINC on the latest Ubuntu LTS release which was, until recently, Ubuntu 10.x. Now the LTS is Ubuntu 12.04 but there is no guarantee the BOINC developers have switched to 12.04, they may still be using 10.x. If you're running 12.04 and the BOINC devs are building on 10.x then there is a good chance BOINC 7.0.26 from Berkeley (the BOINC site) won't work for you.


ARRGH!

here we go again.

we don't know which silly fraggle decided that 7.0.24 was the version that made it into the 12.04 bundle. it definitely was everything but recommended by that time.

DA, and the crazy CCC - boinc would simply be nothing without the few guys out here which are figuring out where the heck they fucked up this time again.
ID: 652 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Dagorath
Avatar

Send message
Joined: 2 Sep 11
Posts: 57
Credit: 1,274,345
RAC: 0
Message 653 - Posted: 17 May 2012, 4:46:33 UTC - in response to Message 652.  

yikes!!! not even I post like that and I've been banished from more projects than most crunchers have joined. Screwed up not f@*%~$ up.

BOINC FAQ Service
Official BOINC wiki
Installing BOINC on Linux
ID: 653 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : Problem with client version 7.0.24 on ubuntu.


Main page · Your account · Message boards


Copyright © 2019 Arizona State University