FATAL: Kernel too old

Message boards : Number crunching : FATAL: Kernel too old
Message board moderation

To post messages, you must log in.

AuthorMessage
Mr. Hankey

Send message
Joined: 6 Nov 11
Posts: 1
Credit: 938,884
RAC: 0
Message 325 - Posted: 9 Nov 2011, 19:15:43 UTC

So all of my linux WUs are sig 11, when I ran the app from the command line I see FATAL; Kernel too old. I am running 2.6.30 what is the required kernel version?
ID: 325 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Dagorath
Avatar

Send message
Joined: 2 Sep 11
Posts: 57
Credit: 1,274,345
RAC: 0
Message 326 - Posted: 9 Nov 2011, 20:27:46 UTC - in response to Message 325.  

I don't know what the minimum is but 2.6.35 works here.

BOINC FAQ Service
Official BOINC wiki
Installing BOINC on Linux
ID: 326 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile microchip

Send message
Joined: 3 Sep 11
Posts: 11
Credit: 131,755
RAC: 0
Message 327 - Posted: 9 Nov 2011, 21:54:18 UTC

2.6.34 works too over here
ID: 327 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Greg Tucker
Project administrator
Project developer
Project tester

Send message
Joined: 8 Jul 11
Posts: 45
Credit: 7,144,042
RAC: 0
Message 330 - Posted: 10 Nov 2011, 16:43:55 UTC - in response to Message 327.  

I have 2.6.32.

There shouldn't be any special kernel requirements for our project.

ID: 330 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : FATAL: Kernel too old


Main page · Your account · Message boards


Copyright © 2019 Arizona State University